Details

    • Type: Improvement
    • Status: Deployed
    • Priority: Medium
    • Resolution: DeployedToBeta
    • Affects Version/s: 0.9.162
    • Fix Version/s: 0.9.166
    • Epic Link:
    • Milestone:
      Internal 0.9
    • Difficulty:
      Medium
    • Roadmap:
      Misc
    • Components:
      BackEnd, Parser

      Description

      Name: nokogiri
      Version: 1.6.7.2
      Advisory: CVE-2015-8806
      Criticality: Unknown
      URL: https://github.com/sparklemotion/nokogiri/issues/1473
      Title: Denial of service or RCE from libxml2 and libxslt
      Solution: upgrade to >= 1.6.8

        Attachments

          Activity

            People

            • Assignee:
              zz9pzza2 james_
              Reporter:
              zz9pzza2 james_
            • Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: