Upgrade ruby to Ruby 2.3.4

Description

Upgrade ruby to Ruby 2.3.4

Activity

Show:
james_
June 12, 2017, 9:39 PM
Edited

Testing

I would check that work searching works as intended

redsummernight
June 11, 2017, 1:01 AM

When this happens we should change config/.rubocop.yml to target 2.3.

DeployedToBeta

Assignee

james_

Reporter

james_

Roadmap

None

Priority

Medium

Affects versions

Fix versions

Components

Gems

Difficulty

Medium

Milestone

Internal 0.9