Upgrade to Ruby 2.4.x

Description

To facilitate code review, Ruby should be upgraded to the latest stable release of version 2.4 in a separate pull request. This version will not be deployed to production.

Activity

Show:
Sarken
October 5, 2019, 9:03 PM

Closing, since we’ve decided to jump right to 2.6 without the in-between pull requests.

james_
August 22, 2017, 8:46 PM

Ariana [9:34 PM]
(Interesting, the `key not found: :ciphers` error I’m getting locally is due to the version of `rest-client` required by `tire` not being compatible with Ruby 2.4.1 which we know doesn’t work anyway - I’ll stop messing about and install 2.3.x, just leaving this here in case someone else sees that error)

Duplicate

Assignee

Matt Sears

Reporter

james_

Roadmap

None

Priority

Medium

Affects versions

Fix versions

Components

Gems

Difficulty

Medium

Milestone

Internal 0.9