Upgrade nokogiri to 1.8.2

Description

We need to upgrade nokogiri.

How to test: confirm that imports still work and posting a work works as intended, similar to AO3-5181.

Activity

Show:
Lady Oscar
February 18, 2018, 6:36 AM

Posted a work with tags and notes, seemed to work properly. Adding a chapter also worked.

Importing a work from my own HTML-based site and importing https://ao3testing.dreamwidth.org/3508.html also works as expected.

Lady Oscar
February 18, 2018, 6:43 AM

Verifying, but I assume we should keep this change in mind if Support starts seeing new user complaints about parsing....

DeployedToBeta

Assignee

redsummernight

Reporter

redsummernight

Roadmap

None

Priority

High

Affects versions

Fix versions

Components

BackEnd
Gems

Difficulty

Medium

Milestone

Internal 0.9