We're updating the issue view to help you get more done.Learn more

Update nokogiri to 1.8.5

We need to upgrade nokogiri.

1 2 3 4 5 6 7 Name: nokogiri Version: 1.8.3 Advisory: CVE-2018-14404 Criticality: Unknown URL: https://github.com/sparklemotion/nokogiri/issues/1785 Title: Nokogiri gem, via libxml2, is affected by multiple vulnerabilities Solution: upgrade to >= 1.8.5

How to test: confirm that imports still work and posting a work works as intended, similar to AO3-5181 .

Status

Assignee

redsummernight

Reporter

redsummernight

Roadmap

Misc

Priority

Medium

Affects versions

0.9.223

Fix versions

Components

BackEnd

Difficulty

Easy

Epic Link

Milestone

Internal 0.9