We're updating the issue view to help you get more done. 

Ruby version can't be detected

Description

When you change to the app directory in development, staging, or production, you see the following error message:

RVM used your Gemfile for selecting Ruby, it is all fine - Heroku does that too,
you can ignore these warnings with 'rvm rvmrc warning ignore /vagrant/otwarchive/Gemfile'.
To ignore the warning for all files run 'rvm rvmrc warning ignore allGemfiles'.

Unknown ruby interpreter version (do not know how to handle): File.readFile.expand_path../.ruby_version,_FILE_.strip.gsubruby,.

That's because the file with our Ruby version is named ruby_version instead of ruby-version. We should fix that.

Testing
A coder will need to confirm that the message is gone. A tester can make sure the Archive still loads.

Environment

None

Status

Assignee

Riley Avron

Reporter

Sarken

Roadmap

Misc

Priority

Medium

Affects versions

0.9.224

Fix versions

Components

BackEnd

Difficulty

Easy

Required Access Level

None

Milestone

Internal 0.9