Update nokogiri to 1.10.3

Description

We need to upgrade nokogiri from 1.10.1 to 1.10.3 due to CVE-2019-11068

How to test: confirm that imports still work and posting a work works as intended, similar to AO3-5181.

Activity

Show:
Lady Oscar
May 12, 2019, 4:52 AM

1) Posted a work with all the trimmings, then added a chapter. Both worked normally.

2) Imported a work (from my own site). It worked as expected and the result was the same as doing it on Beta.

DeployedToBeta

Assignee

Unassigned

Reporter

redsummernight

Roadmap

Misc

Priority

Medium

Affects versions

Fix versions

Components

BackEnd
Gems

Difficulty

Easy

Milestone

Internal 0.9