We're updating the issue view to help you get more done. 

Update nokogiri to 1.10.4

Description

We need to upgrade nokogiri from 1.10.3 to 1.10.4 due to CVE-2019-5477

How to test: confirm that imports still work and posting a work works as intended, similar to AO3-5181.

Environment

None

Status

Assignee

Unassigned

Reporter

redsummernight

Roadmap

Misc

Priority

Medium

Affects versions

0.9.251

Fix versions

Components

BackEnd

Difficulty

Easy

Required Access Level

None

Epic Link

Milestone

Internal 0.9