Update nokogiri to 1.10.8

Description

We need to update nokogiri from 1.10.5 to 1.10.8 due to CVE-2020-7595, which affects libxml.

Environment

None

Assignee

Unassigned

Reporter

Sarken

Roadmap

Works

Priority

Medium

Affects versions

Fix versions

Components

Gems
Parser

Difficulty

Easy

Required Access Level

None

Milestone

Internal 0.9
Configure