Update websocket-extensions to 0.1.5

Description

Update the websocket-extensions gem, which Rails uses for (that's right) WebSockets integration, to address a vulnerability (CVE-2020-7663).

How to test: none, we don't use WebSockets.

Assignee

Unassigned

Reporter

redsummernight

Roadmap

None

Priority

Medium

Affects versions

Fix versions

Components

Gems

Difficulty

Easy

Milestone

Internal 0.9
Configure