Update nokogiri to 1.11.0

Description

We need to update nokogiri to 1.11.0 due to CVE-2020-26247.

How to test: confirm that posting and importing works with formatting work fine.

Activity

Show:
redsummernight
January 20, 2021, 2:02 PM

Looks good.

Sarken
January 24, 2021, 6:56 PM

Gave posting a work with the RTE test document (which has a lot of formatting) a whirl; it looked fine.

Tried importing https://ao3testing.dreamwidth.org/1253.html; also looked good.

DeployedToBeta

Assignee

Unassigned

Reporter

redsummernight

Roadmap

Works

Priority

Medium

Affects versions

Fix versions

Components

Gems
Parser

Difficulty

Easy

Milestone

Internal 0.9